
Summary. The distribution of dendritic cells (DCs)
expressing DC-specific ICAM-3-grabbing non-integrin
(DC-SIGN, CD209) and the morphological interaction
of DC-SIGN+ DCs with other cells, especially B cells, in
tonsillar and other lymphoid tissues were investigated by
multiple immunohistochemistry (IHC) using the
graphics editing program Photoshop, which enabled
staining with 4 or more antibodies in formalin-fixed
paraffin sections. Images obtained by repetition of
conventional IHC using diaminobenzidine color
development in a tissue section were processed on
Photoshop for multiple staining. DC-SIGN+ DCs were
present in the area around the lymphoid follicles and
formed a DC-SIGN+ DC-rich area, and these cells
contacted not only T cells, fascin+ DCs, and blood
vessels but also several subsets of B cells
simultaneously, including naïve and memory B cells.
DC-SIGN+ DCs may play an important role in the
regulation of the immune response mediated by not only
T cells but also B cells. The multiple IHC method
introduced in the present study is a simple and useful
method for analyzing details of complex structures.
Because this method can be applied to routinely
processed paraffin sections with conventional IHC with
diaminobenzidine, it can be applied to a wide variety of
archival specimens.
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Introduction

Dendritic cells (DCs) are professional antigen (Ag)-
presenting cells that stimulate Ag-specific resting naïve
T cells to proliferate (Banchereau et al., 2000). DCs have
several subsets, and one of these subsets expresses DC-
specific ICAM-3-grabbing non-integrin (DC-SIGN,
CD209) (Geijtenbeek et al., 2000), which facilitates
migration of DCs from blood into tissue and mediates
DC-T cell clustering necessary for an efficient immune
response (Geijtenbeek et al., 2002). Moreover, DC-
SIGN binds to several pathogens and contributes to HIV
transmission (Geijtenbeek et al., 2000; Geijtenbeck and
van Kooyk, 2003). In lymph nodes, DC-SIGN
expression is restricted to a subset of DCs (Engering et
al., 2004). Although DC-SIGN+ DCs have been
identified in the T cell area and outer cortex in proximity
to sinuses of lymph nodes, DC-SIGN is predominantly
expressed by macrophages in the medulla (Granelli-
Piperno et al., 2005). DC-SIGN+ DCs are also present in
the interfollicular region of Peyer’s patch (Jameson et
al., 2002). Although DC-SIGN+ DC have been observed
in the tonsils (Geijtenbeek et al., 2000), details of their
distribution are largely unknown.

In lymph nodes, DCs expressing low levels of DC-
SIGN appear to neighbor the lymphoid follicles (Angel
et al., 2009). In our previous study on DC-SIGN+ cell
distribution in the lymphoid stroma of Warthin’s tumor
(Masuda et al., 2006), DC-SIGN+ DCs were
predominant in the periphery of the T cell areas and
constituted a DC-SIGN+ DC-rich area, although a small
number of DC-SIGN+ cells was observed in the sinus
structure remnant in the lymphoid stroma. In the DC-
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Dako) and diaminobenzidine (DAB) as the chromogen.
The monoclonal antibodies (Abs) used in the present
study were anti-DC-SIGN (R&D Systems, Minneapolis,
MN), anti-CD23 (Nichirei Biosciences, Tokyo, Japan),
anti-fascin (55-K2, DAKO), anti-CD3 (F7.2.38,
DAKO), anti-CD20 (L26, DAKO), anti-CD34 Class II
(QBEnd 10, DAKO), anti-CD27 (137B4, Leica
Microsystems, Wetzlar, Germany), anti-CD79a (JCB117,
DAKO), anti-Ki-67 (MIB-1, DAKO), and anti-IgD
(IgD26, DAKO). Hematoxylin staining for nuclei was
performed after development. Photomicrographs of the
stained tissues were digitally taken using a standard
microscope and a digital photo system. The cover glass
of the slide was removed, and the same IHC procedure
was applied for the next Ab. Digital photomicrographs
of microscopical fields identical to those of the previous
step staining were obtained. An Olympus BX41
microscope equipped with an Olympus C-5060 digital
camera (Olympus, Tokyo, Japan) was used in the present
study. The same procedure for IHC was performed for
the third, fourth and fifth Abs.
Double staining using photoshop

A detailed method to obtain images for double
staining has already been reported (Masuda et al., 2008).
The method is based on acquisition of an individual
positive color by obtaining the difference of 2 images of
an identical microscopic field, one showing the
distribution of the first-stained Ag and the other showing
the distribution of both the first- and second-stained Ags.
To obtain the difference, image stack and blending mode
functions of Photoshop were used. Two images were
opened in Photoshop (CS3, Adobe systems, San Jose,
CA) and combined into 1 multi-layered image by using a
script (found under Choose File > Scripts > Load Files
into Stack). The layers of images were then aligned by
creating an image stack (found under Edit > Auto-Align
Layers, and select Auto as the alignment option). To
distinguish between the same DAB brown color for 2
different Ags, manipulation of each layer of this 2-layer
image was performed. First, the brown color in 1 layer
was changed into a color that can be distinguished easily
from the brown color. Changing of color was
accomplished using the “Adjust hue” and saturation
command (found under Image > Color adjustment). The
blending mode “Darken” or “Darker Color” (found in
the Layers palette) was applied to the upper layer to
obtain a clear image of double IHC.
Multiple staining on photoshop, color range command
method and difference mode method

Although double staining is easily performed using
the above-mentioned method, it is difficult to obtain
clear images of multiple staining with more than 3 colors
with a simple repetition of the method. This difficulty is
partly attributable to the characteristics of the blending
modes. The blending modes work based on the RGB
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SIGN+ DC-rich area of the lymphoid stroma of
Warthin’s tumor, both B cells and T cells are present
(Masuda et al., 2006), which suggests a close
relationship of DC-SIGN+ DCs not only to T cells but
also to B cells. Although several aspects of DC-B cell
interaction have been reported (Banchereau et al., 2000),
the morphological relationship of DC-SIGN+ DCs and B
cells is largely unknown. These aspects prompted us to
investigate the details of the DC-SIGN+ DC distribution
and the anatomical relationship of DC-SIGN+ DCs to
lymphocyte subsets, especially those of B cells, in
secondary and tertiary lymphoid tissues.

To investigate the microanatomy of a complex
structure such as lymphoid tissue by using immuno-
histochemistry (IHC), multiple IHC is essential. Given
the advantage of precise morphological evaluation and
availability of abundant archival specimens, it is
desirable to use formalin-fixed paraffin sections.
However, multiple staining of more than 3 colors using
enzymatic IHC on paraffin sections has never been
considered practical. We have reported a double-staining
method that can be applied to paraffin sections by using
the image stack function of the graphics editing program
Adobe Photoshop, by which clear results for double IHC
can be obtained (Masuda et al., 2008). In the present
study, we adopted this method for staining with at least 4
antibodies and applied it to the investigation of the DC-
SIGN+ DC distribution and the relationship of DC-
SIGN+ DCs to lymphocyte subsets in tonsillar lymphoid
tissue as well as other secondary and tertiary lymphoid
tissues.
Materials and methods

Tissues

Tissue samples were obtained from the archives of
the Department of Surgical Pathology at Tokyo
Women’s Medical University (Tokyo, Japan). Routinely
processed formalin-fixed and paraffin-embedded
materials of 8 cases of chronic tonsillitis (patients’ mean
age, 28.6 years; range, 6-44 years) were used. Five cases
of mesenteric lymph nodes (obtained from
gastrointestinal malignancy patients: mean age, 58.4
years; range, 47-73 years), 4 cases of appendix
(phlegmonous appendicitis with hyperplasia of lymphoid
apparatus: mean age, 25.3 years; range, 18-29 years), 5
cases of Warthin’s tumor (mean age, 57 years; range, 51-
67 years) and 5 cases of lymphocytic thyroiditis (without
Hashimoto disease: mean age, 44.4 years; range, 29-62
years) were also analyzed.
Immunohistochemistry

Deparaffinized sections were treated with Dako
REAL™ (DakoCytomation, Glostrup, Denmark) for
blockade of intrinsic peroxidase, and then 2-step IHC
was performed using goat anti-mouse immunoglobulin
conjugated to peroxidase-labeled polymer (EnVision™,



color model (see Photoshop manufacturer’s instruction).
In Darken mode, pixels lighter than the blend color are
replaced, and pixels darker than the blend color do not
change. Hence, this mode produces a third color. In
contrast, Darker Color mode compares the total of all
channel values for the blend and base color and displays
the lower-value color. Hence, it does not produce a third
color. In either method, simple repetition makes the
images too dark to be analyzed. Hence, to compose
images of staining with more than 3 colors, it is
necessary to acquire an individual positive color for each
Ag and superimpose the colors (Fig. 1, see also legends).
This method is also based on acquisition of an individual
positive color by obtaining the difference of 2 images.

To obtain the difference, the eyedropper pointer was
used over the positive area of an image of double IHC.
Then, the color range command was applied to select the
specific color acquired by the eyedropper pointer, and
the range of colors was selected using the fuzziness
slider on the selection preview display. Accurate positive
areas were determined by viewing the areas that
appeared in the selection preview display. The Select >
Inverse, and Edit > Cut functions were then chosen to
acquire the positive area for the second Ag, which was
then superimposed onto the image obtained with the first
Ag. Because this procedure (named the “color range
command method”) does not produce a third color, the
shapes of the positive areas are similar to those of areas
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Fig. 1. DC-SIGN+ DC distribution in the tonsil and the multiple staining procedures (see Materials and Methods). A. Single immunohistochemistry (IHC)
of the tonsil for DC-SIGN. DC-SIGN+ DCs are observed in areas among lymphoid follicles with germinal centers (GC) and interfollicular areas (IF), and
they form DC-SIGN+ DC areas (*). B. The identical microscopic field from the same histological section as shown in 1A is shown, after additional CD34
IHC. Both DC-SIGN+ DCs and CD34+ blood vessels are stained with the same brown color. C. The identical microscopic field of the same histological
section as shown in A and B is shown, after additional fascin IHC. D. The same microscopic field of the same histological section as shown in A, B, and
C is shown, after additional CD79a IHC. E. The figure panels for the same microscopic field of the same histological section (A to D) are combined into
a multi-layered image and aligned on Photoshop. Only layers C and D are visible in this figure (active on the Layer palette) to highlight CD79a+ cells.
The diaminobenzidine color in layer C was changed using Darken mode (blue for CD79a and black for the other three Abs). F. The CD79a+ chromogen
color was acquired from Fig. 1E by using the color range command method. G. Fig. 1A and the fascin-positive chromogen color acquired by the color
range command method are combined (brown for DC-SIGN and blue for fascin). H. Layers of Figs. 1B and 1C where the difference mode method is
applied to obtain only the chromogen color for fascin. Fascin+ cells are highlighted in silver. I. Inverted image of Fig. 1H, showing fascin in its original
brown color. J. A complete quadruple IHC figure. Figs. 1A to 1D were combined using the color range command method (brown for DC-SIGN, fuchsia
for CD34, green for fascin and blue for CD79a). Scale bar: 100 µm.



in the above-mentioned double staining procedure using
Darker Color blending mode. The blending mode
“difference” (found in the Layers palette) was also used
to acquire positive areas for each Ag; it was applied to
the upper layer, and the acquired image was inverted
using the Invert command (found under Image >
Adjustments) to obtain the original brown color image
and superimpose it with an appropriate blending mode
(named the “difference mode method”).
Heat treatment

Ag retrieval using Target Retrieval Solution, pH9
(DAKO) in a Pascal pressure chamber (DAKO) (125°C,
40 min) was performed. Although cross reactivity does
not need to be considered for the method described in
the present study, heat treatment was performed before
each staining. The intensity of the DAB color for the
second Ag, processed without heat treatment after
staining for the first Ag, was weaker than that of the
color processed with heat treatment (data not shown),
which suggests that the remaining Ag-binding sites on

the goat anti-mouse immunoglobulin conjugated to
peroxidase-labeled polymer may decrease the
stainability of the second Ag and that heat treatment may
disable the Ag-binding sites.
Results

Single IHC for DC-SIGN in the tonsil showed that
cells with thin dendritic processes positive for DC-SIGN
were present in the area surrounding lymphoid follicles,
and appeared to form DC-SIGN+ DC-rich areas (Fig.
1A). Multiple IHC with anti-DC-SIGN, anti-fascin, anti-
CD34, and anti-CD79a in the same field of the same
histological section as shown in Fig. 1A (Fig. 1J)
revealed that DC-SIGN+ DC-rich areas were located in
the periphery of fascin+ DC-rich interfollicular areas.
DCs showing a strong diffuse cytoplasmic staining
pattern of fascin are considered to be mature DCs and to
be equivalent to interdigitating DCs in the paracortex of
the lymph nodes (Pinkus et al., 1997). Although these
DCs were also located in the DC-SIGN+ DC-rich area,
they were more prevalent in central T cell areas. In DC-
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Fig. 2. DC-SIGN+ DCs, CD20+ B cells and CD3+ T cells in the tonsil: (A) In the periphery of the T cell areas, DC-SIGN+ DCs contact CD3+ T cells
(arrow) (green for DC-SIGN, brown for CD3), and (B) they also directly contact CD20+ B cells and form clusters with them (arrow) (green for DC-SIGN,
brown for CD20). A and B are semi-serial sections. C to H. High-power view of DC-SIGN+ DCs-CD20+ B cell-clusters using various blending and
superimposing methods (see Materials and Methods). DC-SIGN IHC (C) and DC-SIGN with additional CD20 IHC (D) are combined into double-layer
images with the blending mode Darken (E), the blending mode Darker color (F), DC-SIGN color acquired by the color range command method and
superimposed on Fig. 2D (G), and CD20 color acquired by the difference mode method and superimposed on Fig. 2C (H). Although it is clear that DC-
SIGN+ DCs and their cytoplasmic processes (blue or green) contact CD20+ B cells (brown), each method is different with regard to areas where
chromogen precipitation overlaps. Weakly positive cytoplasmic processes may disappear (arrows in C to H). I. High-power view of 6-color multiple
staining of the DC-SIGN+ DC-rich area of the tonsil with a combination of the color range command method and the difference mode method (red for
DC-SIGN, black for Ki-67, fuchsia for CD34, blue for fascin and green for CD20, yellow for CD79a). Cytoplasmic processes of DC-SIGN+ DC contact
Ki-67+CD20+ cells (arrow), CD34+ blood vessels (paired arrows), and both fascin+ cells and CD20-CD79a+ cells (arrow head). The inset of (I) shows a
higher magnification of this Ki-67+CD20+ cell with different color assignment, and clearly shows intracytoplasmic staining of CD79a (aqua blue) with
surface staining of CD20 (fuchsia) and nuclear staining of Ki-67 (purple). Scale bars: A, B, I, 100 µm; C-H, 10 µm; inset of I, 5 µm.



SIGN+ DC-rich areas, CD79a+ B cells and CD34+ blood
vessels were also observed. Relatively few DC-SIGN+
cells were observed in the T cell areas where cells
intensely positive for fascin were observed. Fig. 1 also
shows the detailed multiple staining methods using
Photoshop (see Materials and Methods and figure
legends).

Double staining of CD3 and DC-SIGN and that of
CD20 and DC-SIGN revealed that both CD3+ T cells
and CD20+ B cells contacted DC-SIGN+ DCs in the DC-
SIGN+ DC-rich area of the tonsil (Fig. 2). A high-power
view of the double staining of CD20 and DC-SIGN
showed that DC-SIGN+ DCs formed clusters with
CD20+ B cells and the extended cytoplasmic processes
of DC-SIGN+ DCs also contacted CD20+ B cells (Figs.
2E to 2H). Fig. 2 also shows the difference between the
blending and superimposing methods on Photoshop. The
boundary of positive areas obtained using the Darken
blending mode (Fig. 2E) was different from that
obtained using the Darker Color blending mode (Fig.
2F) or the color range command method (Fig. 2G).
Although clear boundaries between positive areas were
obtained with the Darker Color mode and the color
range command method, some positive areas observed in
single IHC staining and Darken mode vanished when
these methods were used. Although the difference mode
method was simpler than the color range command
method, some positive areas were not fully obtained
(Fig. 2H).

Because a close relationship between B cells and
DC-SIGN+ DCs was observed in DC-SIGN+ DC-rich
area, we next investigated the B cell subsets that form
clusters with DC-SIGN+ DCs. First, multiple staining,
including that of CD20 and CD79a, was performed. In
the procedure of the image shown in Fig. 2I, CD79a
staining was performed after CD20 staining. Hence,
CD79a+CD20- and cytoplasmic CD79a+CD20+ B cells

were detected. In the DC-SIGN+ DC-rich area of the
tonsil, DC-SIGN+ DCs contacted both CD20+ B cells
and CD79a+CD20- B cells, which are considered to
represent the final differentiation stage toward plasma
cells. Contact of the thin cytoplasm of DC-SIGN+DCs
with Ki-67+cytoplasmic CD79a+CD20+ B cells was also
observed. Moreover, DC-SIGN+ DCs contacted fascin+
DCs and CD34+ blood vessels. Multiple staining,
including that of IgD and CD27, was then performed to
determine the relationship of naïve and memory B cells
to DC-SIGN+ DCs, as CD27 is a reliable marker for
memory B cells (Klein et al., 1998; Agematsu et al.,
2000). Although relatively few IgD+ B cells are CD27+
memory cells, many IgD+ B cells in the tonsil are naïve
B cells (Bohnhorst et al., 2001). To detect IgD+ cells and
IgD-CD27+CD3- cells in the tonsil, CD27 staining was
performed after staining for CD3 and IgD. DC-
SIGN+DCs simultaneously clustered with IgD+ B cells,
IgD-CD27+CD3- B cells, and CD3+ T cells (Fig. 3).
Staining for IgD was then performed after staining for
CD3 and CD27 to detect CD27-IgD+ cells and
CD27+CD3- cells. DC-SIGN+DCs also simultaneously
clustered with CD27+ B cells, CD27-IgD+ B cells, and
CD3+ T cells (data not shown). A very small number of
CD23+ B cells contacted DC-SIGN+DCs (data not
shown).

DC-SIGN+ DCs were observed in the peripheral T
cell zones of the lymphoid stroma of Warthin’s tumor,
appendicular lymphoid tissues, and lymphoid tissues in
lymphocytic thyroditis, and they were found to contact
CD20+ B cells (Fig. 4). In the lymph nodes, DC-SIGN+
DCs were also observed in T cell zones. Although the
formation of DC-SIGN+ DC rich areas was not as clear
as in the tonsillar lymphoid tissue, DC-SIGN+ DCs
contacted CD20+ B cells in the periphery of paracortex.
Contact of DC-SIGN+ DCs with CD27+CD3- B cells,
and CD3+ T cells was also detected in these lymphoid
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Fig. 3. A. Quadruple staining for DC-SIGN (brown), IgD (blue), CD3 (green), and CD27 (fuchsia) of the tonsil. Because CD27 IHC was performed after
CD3 IHC, CD3+ T cells, IgD+ B cells and CD3-CD27+ B cells were detected. DC-SIGN+ DCs and their cytoplasmic processes contact IgD+ cells, CD3+

cells and CD3-CD27+ cells simultaneously (arrow). B-D. High-power views of individual chromogen colors superimposed on a single DC-SIGN IHC
image. DC-SIGN+ DCs contact IgD+ cells (B), CD3+ cells (C), and CD3-CD27+ cells (D) simultaneously. Scale bars: A, 50 µm; B-D, 10 µm.



tissues (Fig. 4F,G).
Discussion

Precise interpretation of results is difficult in
conventional enzymatic IHC for multiple staining of
paraffin sections. The difficulty partly results from
diffusion, co-staining and cross-reaction. However, the
IHC procedure described in the present study makes
multiple IHC in paraffin sections practical. The use of
only standard IHC with DAB, with which a pinpoint Ag
distribution can be obtained, is good for clear staining,
and the acquisition of different images for different Ags
is thought to make analysis easy. Moreover, because
there is no concern over cross reactivity in this
procedure, a sensitive multi-step IHC method such as the
EnVision system can be applied multiple times.
Although it has been reported that heat treatment
generally blocks cross reactivity on double staining (Lan
et al., 1995), there is still some concern about its
possibility of cross reaction in conventional multiple
staining protocols using multi-step IHC. The usage of
multiple IHC on paraffin sections has several benefits:
precise morphological evaluation can be performed and

accumulated archival specimens can be easily analyzed.
Moreover, IHC images can be superimposed precisely
and easily on images of conventional hematoxylin-eosin
staining or other staining types.

Several aspects must be considered in the procedure
described in the present study, some of which also must
be considered in conventional enzymatic IHC. First,
double-positive cells cannot be detected unless the
intracellular localization of the Ags is different.
Steininger et al. (2005) reported the detection of CD27+
B-cells by immunoenzymatic subtractive double-
staining, in which they adopted an avidin-biotinylated
alkaline phosphatase complex procedure that involved
visualization in a dark blue color with nitroblue
tetrazolium/bromo-chloro-indolyl phosphate for CD3,
followed by an avidin-biotinylated peroxidase complex
procedure that involved visualization in brown color
using DAB for CD27. The procedure we introduced in
the present study is useful for studies in which such a
subtractive method is suitable. When the intracellular
localization is different for each Ag, clear multiple
staining images can be obtained using the IHC procedure
described in the present study.

DAB precipitation on the cell surface may interfere
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Fig. 4. Double staining of CD20 and DC-SIGN (green for DC-SIGN, brown for CD20) in Warthin’s tumor (A), appendix (B), lymphocytic thyroiditis (C)
and lymph node (D and E). Many B cells are observed in DC-SIGN+ DC-rich areas (arrow). High power views (insets of A to C, and E) show that DC-
SIGN+ DCs and CD20+ B cells form clusters. Macrophages in the sinuses of the lymph node are also positive for DC-SIGN (D, arrow head). In triple
IHC of lymphocytic thyroiditis (F and G), because CD27 IHC was performed after CD3 IHC, CD3+ T cells and CD3-CD27+ B cells were detected (F:
brown for DC-SIGN, green for CD3, and purple for CD27; G: black for DC-SIGN, red for CD3, and blue for CD27). DC-SIGN+ DCs simultaneously
contacted CD3+ T cells and CD3-CD27+ B cells around the lymphoid follicle (arrow). Scale bars: A-D, F, 100 µm; E, G, insets of A-C, 10 µm.



in the Ag-Ab reaction and/or the chromogen
precipitation on the surface of adjacent cells in the next
step of IHC. IHC for DC-SIGN, which is present on the
thin cytoplasmic processes of a relatively small number
of cells, should be performed before IHC for lymphocyte
markers, which stain the densely packed cells around
DCs, to allow DC-SIGN+ cytoplasmic processes to be
detected. Otherwise, the DC-SIGN+ cytoplasmic
processes would be overshadowed by the lymphocyte
staining. Hence, careful consideration of the
combination of Abs and the order of each step of IHC
are necessary. In this regard, sections must be cut at the
appropriate thickness.

It should be noted that processing of images on
Photoshop may cause false-negative or false-positive
results. Such errors may occur at any step of
manipulation, and different superimposition methods
give somewhat different images of multiple staining.
Hence, the intensity of staining and the degree of non-
specific staining should be considered by individually
referring to the IHC results for each Ab, and
photographs of the staining for each Ab must be
carefully examined during Photoshop processing.
Moreover, it must be emphasized that the ability to
examine each step of staining on Photoshop is a unique
advantage. Multiple staining results can be analyzed by
comparing each layer of a multi-layer image on
Photoshop using Layers palette function, in addition to
evaluating the final multiple staining images.

Interactions between DCs and B cells have been
shown to be important for many aspects of
immunological reaction. Human interdigitating DCs
directly stimulate CD40 to activate naïve B cells (Bjorck
et al., 1997). B cell activation can be induced by Ag-
carrying DCs around high endothelial venules before
migration into the lymphoid follicles (Qi et al., 2006).
DCs induce CD40-independent class switching
(Litinskiy et al., 2002), and B cells regulate DC function
(Moulin et al., 2000; Morva et al., 2012). Moreover, DCs
can capture and retain unprocessed Ags and then transfer
these Ags to naive B cells to initiate a specific Ab
response (Wykes et al., 1998). Although the
morphological interaction of interdigitating DCs with B
cells in lymph nodes has been shown (Takahashi et al.,
2001), the anatomical relationship of DC-SIGN+ DC and
B cells has not been investigated. Our study showed that
DC-SIGN+ DCs formed a DC-SIGN+ DC-rich area
around lymphoid follicles and contacted T cells, as well
as several subsets of B cells, including naïve B cells and
memory B cells. Because most B cells express ICAM3
(Cordell et al., 1994), the ICAM-3-DC-SIGN interaction
may be involved in the contact of B cells with DC-
SIGN+ DCs. DC-SIGN+ DCs in lymph node may also
capture lymph-borne Ags and, on appropriate activation,
migrate into the paracortex for Ag presentation to T cells
(Engering et al., 2004). Although their molecular
interactions are largely unknown, DC-SIGN+ DCs may
play an important role in the regulation of the immune
response of B cells, and they may play an important role

in the interaction of B cells and T cells in systemic
lymphoid tissues. Moreover, because DC-SIGN+ DCs
contacted blood vessels and fascin+ mature DCs, they
may be involved in the regulation of the interaction of
these cells.

In conclusion, we showed that in tonsils and other
secondary and tertiary lymphoid tissues, DC-SIGN+ DCs
were present in the area around the lymphoid follicles
and form a DC-SIGN+ DC-rich area, and they
simultaneously contacted not only T cells but also
several subsets of B cells, by multiple IHC using
Photoshop. The multiple IHC method we introduced in
the present study is a simple and useful method for
analyzing details of complex structures. Because this
method can be applied to routinely processed paraffin
sections using popular DAB IHC, it may be applied to a
wide variety of specimens.
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